User Tools

Site Tools


Forum

Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
Forum [2017/09/08 04:29]
peternlewis
Forum [2018/03/18 04:33] (current)
peternlewis Keyboard Maestro editor
Line 15: Line 15:
  
   * Spend a little time looking through the [[/​User_Manual|Keyboard Maestro User Manual]].   * Spend a little time looking through the [[/​User_Manual|Keyboard Maestro User Manual]].
-  * Use search within the Keyboard Maestro ​Editor ​Help menu to try to find related actions.+  * Use search within the Keyboard Maestro ​editor ​Help menu to try to find related actions.
   * Spend at least 5-10 minutes searching within the forum itself and with Google.   * Spend at least 5-10 minutes searching within the forum itself and with Google.
  
Line 50: Line 50:
     * How you want the data to appear after processing by your macro     * How you want the data to appear after processing by your macro
   * Upload both your macro image and code (export of macro)   * Upload both your macro image and code (export of macro)
-    * This is now very easy using the Share button in the Keyboard Maestro ​Editor.+    * This is now very easy using the Share button in the Keyboard Maestro ​editor.
     * See [[Forum#​How_to_PostUpload_Your_Macro_to_the_Forum|below for instructions]]     * See [[Forum#​How_to_PostUpload_Your_Macro_to_the_Forum|below for instructions]]
  
Line 63: Line 63:
 ===== How to Post/Upload Your Macro to the Forum ===== ===== How to Post/Upload Your Macro to the Forum =====
  
-From the Keyboard Maestro ​Editor+From the Keyboard Maestro ​editor
   - For Keyboard Maestro **Version 7+**, use the Share button (see [[Forum#​Upload_Using_Share_Button|#​1 below]])   - For Keyboard Maestro **Version 7+**, use the Share button (see [[Forum#​Upload_Using_Share_Button|#​1 below]])
   - For **all versions** of Keyboard Maestro, save to files, then import (see [[Forum#​Manual_Upload|#​2,​ Manual Upload, below]])   - For **all versions** of Keyboard Maestro, save to files, then import (see [[Forum#​Manual_Upload|#​2,​ Manual Upload, below]])
Line 103: Line 103:
  
 **Follow these steps to manually export your macro to files, then upload** **Follow these steps to manually export your macro to files, then upload**
-  - Click on the macro name in the Keyboard Maestro ​Editor+  - Click on the macro name in the Keyboard Maestro ​editor
   - Goto //File > Export Macro//, and save wherever you'd like   - Goto //File > Export Macro//, and save wherever you'd like
   - Goto //Edit > Copy as > Copy as Image//   - Goto //Edit > Copy as > Copy as Image//
Forum.txt ยท Last modified: 2018/03/18 04:33 by peternlewis