User Tools

Site Tools


manual:Editor_Window

Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
manual:Editor_Window [2019/06/21 01:44]
peternlewis
manual:Editor_Window [2019/06/21 02:06] (current)
peternlewis
Line 1: Line 1:
 ====== Editor Window ====== ====== Editor Window ======
  
-To edit your macros, launch the Keyboard Maestro application. ​ It will display one or more Editor Windows.+To edit your macros, launch the Keyboard Maestro application. ​ It will display one or more Editor Windows.  If you close the last editor window, the Keyboard Maestro application will quit, but the Keyboard Maestro Engine will continue running to perform your macros. ​ Normally you only launch the Keyboard Maestro editor application when you want to change your macros, and leave only the Keyboard Maestro Engine running normally.
  
 You can create a new editor window by choosing the [[Menus#​New_Editor_Window|File ➤ New Editor Window menu]]. You can create a new editor window by choosing the [[Menus#​New_Editor_Window|File ➤ New Editor Window menu]].
manual/Editor_Window.txt · Last modified: 2019/06/21 02:06 by peternlewis